Software (166)

Discussions Replies Latest Activity

No feedback from BB

Im testing the ROV #1483, but i dont get any feedback from BB i think.  There is live camera, and thats it.  No telemetry, cant turn on lig…

Started by Christian Christensen

2 on Tuesday
Reply by Christian Christensen

Photo capture questions re release 2.5-RC2

Hi , I can capture the photos now but what can I do with them?  Can I delete them from the cockpit?  If not how? Can I save them to a lapto…

Started by Chris

10 on Monday
Reply by michael soler beatty

Useful command-line commands

Feel free to add your own in the comments and I'll aggregate them in to this list ROV # list all openrov packages and their versions instal…

Started by Brian A

0 Oct 14

How to see which software version I'm running?

I'm now at the software phase of building my 2.6 OpenROV (yay!). The BeagleBone came pre-installed with a working image, and I can connect…

Started by Michael McCandless

2 Oct 14
Reply by Brian A

[Tutorial] Creating an OpenROV Plugin

I will be posting a series of howto videos to this discussion that walk through the creation of a plugin for OpenROV Part1: Getting Starte…

Started by Brian A

2 Oct 4
Reply by Brian A

Urgent - Using Putty to SSH

Hello  I'm trying to debug some issues with 2.6 ROV and I tried to connect the BBB separately or on the board but when I tried to use putt…

Started by Mohammad Alzorgan

1 Oct 3
Reply by Adam Christensen

Programming help for sensors addition

Hello, I've been working in modifing the OpenRov Code to add an arduino by I2C which would have several sensors  from www.atlas-scientific.…

Started by Javier García Martín

11 Oct 1
Reply by Javier García Martín

No Contact with the ROV

After having problems getting video I tried to update the vieo port, after reading an instruction in the forum. had some minor pc problems…

Started by lmn

13 Sep 30
Reply by Brian A

Github Status: Master being merged

Hey everyone, The 2.5.1 version of the software is now dependent on the debian image instead of the ubuntu.  I'll post the link to the new…

Started by Brian A

1 Sep 19
Reply by Kevin K

[Solved] Problem Uploading Firmware to Arduino

Good Day All, I've been having an issue (I think) while trying to upload firmware to the arduino via the cockpit. It just seems to hang fo…

Started by Mike Sinclair

5 Sep 9
Reply by Brian A

RSS

© 2014   Created by Eric Stackpole.

Badges  |  Report an Issue  |  Terms of Service